Atenție la aplicația WhatsApp! Toți utilizatori trebuie să știe asta. Vor fi blocați după un singur mesaj

Vulnerabilitate a programului de mesagerie WhatsApp: un atacator spoate să blocheze, cu ajutorul unui singur mesaj, comunicarea între membrii unui grup de discuții ai aplicației.

Compania Check Point Research a descoperit o vulnerabilitate a programului de mesagerie WhatsApp, care permite unui atacator să blocheze, cu ajutorul unui singur mesaj, comunicarea între membrii unui grup de discuții.

Pentru a redobândi controlul aplicației, utilizatorii ar trebui să o dezinstaleze și să o reinstaleze, apoi să șteargă grupul care conține mesajul.

Pentru a crea mesajul, atacatorul ar trebui să fie membru al grupului țintă și ar trebui să utilizeze WhatsApp Web și instrumentul de depanare al browserului pentru a edita parametrii mesajului și a trimite textul editat grupului. Mesajul ar duce la blocarea aplicației, refuzând utilizatorilor accesul la toate funcțiile WhatsApp până la reinstalare WhatsApp și ștergerea grupului cu mesajul atacatorului.

WhatsApp a elaborat o soluție pentru rezolvarea problemei, care este disponibilă odată cu versiunea 2.19.58 a aplicației. Utilizatorii ar trebui să facă un update al acesteia.

Echipa Check Point Research a descoperit vulnerabilitatea inspectând comunicațiile dintre WhatsApp și WhatsApp Web, versiunea web a aplicației, care preia toate mesajele trimise și primite de pe telefonul utilizatorului.

WhatsApp are 1,5 miliarde de utilizatori și mai mult de un miliard de grupuri. Peste 65 de miliarde de mesaje sunt trimise zilnic prin intermediul WhatsApp.

[citeste si]

Get it on App Store Get it on Google Play

  Flux de stiri

Vezi cele mai noi stiri

  TOP STIRI CELE MAI

Iti place noua modalitate de votare pe stiridiaspora.ro?
Contact | Politica de confidențialitate | Politica cookies

Vezi versiune mobil
Vezi versiune tabletă
Vezi versiune desktop

diaspora.n-nxt.25